Symptom
You have maintained the account address in small letters but when you print the summary, only the city and country are printed in upper case letters.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Service workcenter.
- Go to the Tickets view.
- Open the ticket ABC(ABC represents the ticket ID).
- Choose the Summary button and select the Preview Summary option.
In the generated summary, you can see that the city and country of the address are in upper case letters.
Cause
The address printed follows the guidelines set forth by the Universal Postal Union as closely as possible. One of these guidelines is to print the city and country in upper case in any international address.
Resolution
This is the correct system behavior of the SAP Cloud for Customer system.
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions