Symptom
The technical user for a web service is locked due to several failed attempts to access it.
Environment
- SAP Business ByDesign
- SAP Cloud for Customer
Reproducing the Issue
Technical user is locked if you call the web service with wrong password for 5 times.
Cause
The wrong user credentials are used to call the web service. After 5 attempts the user will be locked.
Resolution
- Go to Application and user management.
- Take any inbound communication arrangement for the respective system.
- Go to view all.
- Go to technical data.
- Go to Edit Credentials.
- You will be navigated to below screen shot, uncheck Password Locked and save changes.
Keywords
Technical User, user locked, web service, communication arrangement , KBA , technical user , user locked , communication arrangement , SRD-CC-SEC , Security , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions