Symptom
The technical user for a web service is locked due to several failed attempts to access it.
Environment
SAP Business ByDesign
SAP Hybris Cloud for Customer
Reproducing the Issue
Techinical user is locked if you call the web service with wrong password for 5 times.
Cause
The wrong user credentials are used to call the web service. After 5 attempts if will be locked.
Resolution
This solution only works in Silverlight for both user interface versions!
- Go to Application and user management.
- Take any inbound communication arrangement for the respective system.
- Go to view all.
- Go to technical data.
- Go to Edit Credential.
- You will be navigated to below screen shot, uncheck Password Locked and save changes.
Keywords
Technical User,user locked, Web service,communication arrangement , KBA , SRD-CC-SEC , Security , How To
Product
SAP Business ByDesign all versions ; SAP Cloud for Customer add-ins all versions