Symptom
When you are sending cases to SAP, you receive the error message 'You can't use business partner ABC because its status is 'Not Active''.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the General Settings view.
- Under the System Administration section, choose cases.
- Search and Edit the case XYZ.(XYZ represents the case ID)
- The Company field within the case, has the business partner ABC maintained.(ABC represents the business partner ID)
- Now, in the Action drop-down field, choose the Send to Provider option.
Error Message 'You can't use business partner ABC because its status is 'Not Active'' appears.
Cause
The company that you are using for sending cases to SAP is not maintained as Active.
Resolution
- Go to the Business Partners work center.
- Go to the Business Partners view.
- Search and open the business partner ABC.
- Here, you can see that the status of the business partner is Obsolete.
You may either set the status of Active or use a different business partner for your case.
Keywords
KBA , business partner , not active , incident , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions
SAP Knowledge Base Article - Public