Symptom
In the Content section of SAP Jam users can upload content, including emails. When an email is uploaded it cannot be viewed or previewed in SAP Jam; users have to download it to view it.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP Jam Collaboration
Reproducing the Issue
1. In SAP Jam navigate to the 'Content' section
2. Click on 'Upload File'
3. Upload an e-mail.
4. In the Content section note that the view count is zero:
5. Click on the item bring you to the page containing the e-mail. Note that the view count does not increase:
Cause
- Views count are not tracked if the item uploaded cannot by viewed in SAP Jam;
- The logic is that when the users lands on the page containing the e-mail, he/she cannot view the content of the e-mail, therefore any view count would be irrelevant or misleading.
Resolution
- Instead of noting the view count please use the download count;
- This can be tracked to see how many user download the e-mail and have the ability to view it.
See Also
2168697 - How to enable / disable SAP Jam Email Notifications
Keywords
watch, watches, viewing, mistake, report, reporting , KBA , LOD-SF-JAM-CNT , Content, File Sharing & Upload , LOD-SF-JAM , SAP Jam , Problem