Symptom
Admins are receiving emails about the connector results, even though the email set under System Administration > Connectors > Any Connector > Is a different one.
Environment
SAP SuccessFactors Learning
Cause
Apart from setting the email ID under each connector, there is a universal configuration under System Administration > Configuration > System Configuration > CONNECTORS > Where is possible to set an email address to receive the connectors' results.
connector.report.email.enable=true
connector.report.email.toAddresses=yourname@domain.com
connector.report.email.CCAddresses=yourname@domain.com
Resolution
- Update the configuration to prevent the affected email from receiving connector results or add a new email address, if desired:
- connector.report.email.toAddresses=
- connector.report.email.CCAddresses=
- After the required changes, hit Apply Changes.
Note: Depending on the email address set in the above-mentioned configuration, admins can receive a notification mentioning "Email address could not be found, or was misspelled". The resolution is the same as outlined above.
See Also
Keywords
connector, result, results, email, connector.report.email.enable, connector.report.email.toAddresses, connector.report.email.CCAddresses , KBA , LOD-SF-LMS-CON , Connectors , LOD-SF-LMS , Learning Management System , Problem