Symptom
We are receiving emails about the connector results to a different email ID even though the set email ID under System Admin > Connectors (Any Connector) is a differnt one.
Environment
SAP SuccessFactors Learning Management System (LMS) - All Supported Versions
Cause
Apart from setting the email ID under each connector, there is a universal configuration under System Admin > Configuration > System Configuration > CONNECTOR where you can set email ID's for the connector results.
connector.report.email.enable=true
connector.report.email.toAddresses=sample@email.zz
connector.report.email.CCAddresses=testing@email.zz
Resolution
Update the configuration to remove your email ID from receiving connector results:
connector.report.email.toAddresses=
connector.report.email.CCAddresses=
Keywords
Connector results, Connector email, connector.report.email.enable, connector.report.email.toAddresses, connector.report.email.CCAddresses , KBA , LOD-SF-LMS-CON , Connectors , LOD-SF-LMS , Learning Management System , Problem