Symptom
Responsive UI is not loading.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open Internet Explorer
- Launch the Responsive UI URL
- The page keeps loding and the log on page is not displayed
Cause
The IE Settings are not maintained correctly
Resolution
- Go to Internet Option
- Navigate to Security tab
- Click on Internet
- Uncheck Enable Protected Mode
- Click Apply
- Clear browser cache and cookies
- Restart IE
Keywords
UI not loading, Response UI , KBA , SRD-CC-FED , Feeds , How To
Product
SAP Cloud for Customer add-ins all versions