SAP Knowledge Base Article - Public

2481720 - Service Workcenter is not visible in Fiori Client

Symptom

The Service work center is not visible to the User in Fiori Client.

Reproducing the Issue

  1. Login to the system with user XYZ (where XYZ represent the business user name).
  2. Service work center is missing.

Cause

The work center "SEOD_TICKETMD_SADL_WCVIEW" is not assigned in the Business Configuration.

Resolution

  1. Go to Administrator work center.
  2. Go to the Business Users view.
  3. Select the affected Business User XYZ.
  4. Edit Access Rights of this User.
  5. Go to Work center and View Assignment.

Here please make sure that the work center view id: "SEOD_TICKETMD_SADL_WCVIEW" is assigned to this user in order to access the Service work center in Fiori Client.

Keywords

KBA , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer add-ins all versions