SAP Knowledge Base Article - Public

2482568 - The Team field is Not Updated Automatically While Creating Tickets.

Symptom

The team field is not updated manually when a ticket is created in the system manually.

Reproducing the Issue

  • Go to Service work center.
  • Go to the Tickets view.
  • Click on New.
  • Create a New ticket.
  • Choose the Source as Manual.

The Team field is not populated automatically.

Cause

The Team field in Tickets are determined via the Work Distribution Rule mainatined in the Administrator work center.

Now since this Team was found through the Work Distribution Rule , it is treated as a manual entry & hence later on , even if the Assign to me/Agent action is used which changes the Agent , team re-determination will not happen.

It would have happened if the Team was initially empty .

Resolution

This is currently a standard system behavior.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Cloud for Customer add-ins 1802 ; SAP Cloud for Customer core applications 1608 ; SAP Cloud for Customer core applications 1702 ; SAP Cloud for Customer core applications 1708 ; SAP Cloud for Customer core applications 1802 ; SAP Hybris Cloud for Customer add-ins 1611 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711