SAP Knowledge Base Article - Public

2483464 - When Creating a New Ticket, User Can Select Accounts Owned By Other Employees

Symptom

When creating a new Ticket, User can select accounts owned by other employees, even though you have maintained the proper access restrictions for Accounts.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open Service Work Center.
  2. Go to Tickets View.
  3. Click on New.
  4. Select a customer on Customer field - You are able to view customers owned by other employees.

Cause

There are three fields for Customers in the Ticket screen and they have different behaviors.

Resolution

The fields and behaviors are listed below:

  • Customer: considers both Accounts and Individual Customers. Has no restritction whatsoever.
  • Account: considers only Accounts and has access restriction based on the Accounts view of the Customer workcenter.
  • Individual Customer: considers only the Individual Customers and has access restriction based on the Individual Customers view of the Customers workcenter.

See Also

2556030 - Employee, Customer, Account and Individual Customer Field not Shown in Tickets Quick Create

3224357 - Create Account and Create Individual Customer Buttons inside Ticket Creation Screen

Keywords

Customer ; access ; business role ; restricted ; business user ; see , KBA , ticket , account , access restriction , customer , value help , ticket , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer core applications all versions