SAP Knowledge Base Article - Public

2483647 - Account missing in the Recipient Determination of Workflow Rules

Symptom

You want the account's e-mail address to be determined as recipient in workflow rules, but the field is not visible under recipient determination.

Reproducing the Issue

  1. Go to the Administrator work center.
  2. Go to the Workflow Rules.
  3. Open the workflow rule PQR (PQR represents name of the rule of type Email).
  4. Navigate to the Define Actions step.
  5. Under Recipient Determination, choose Add Determination.
  6. The field Account is missing in the drop-down.

Cause

The e-mail address of the accounts is usually the company main email address. For this reason, recipient determination of the account email address is not possible. In any scenario in C4C, the e-mail is always sent to the account contacts, or account team members as they are the actual individuals who can take actions or be notified.

Resolution

This is the expected system behavior of SAP Hybris Cloud for Customer.

Keywords

KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708