Symptom
You want the account's e-mail address to be determined as recipient in workflow rules, but the field is not visible under recipient determination.
Environment
SAP Cloud For Customer
Reproducing the Issue
- Go to the Administrator work center.
- Go to the Workflow Rules.
- Open the workflow rule PQR (PQR represents name of the rule of type Email).
- Navigate to the Define Actions step.
- Under Recipient Determination, choose Add Determination.
- The field Account is missing in the drop-down.
Cause
The e-mail address of the accounts is usually the company main email address. For this reason, recipient determination of the account email address is not possible. In any scenario in C4C, the e-mail is always sent to the account contacts, or account team members as they are the actual individuals who can take actions or be notified.
Resolution
This is the expected system behavior of SAP Cloud for Customer.
Keywords
KBA , LOD-CRM , Cloud for Customer , How To