SAP Knowledge Base Article - Public

2485943 - Unable to hide New button on Ticket View

Symptom

 You are not able to hide the New button on Ticket View.

Reproducing the Issue

  1. Go to Service work center;
  2. Go to Tickets view;
  3. Notice that New button is enabled.

Cause

This is an expected behavior of the system.

Resolution

Currently, as the New button on the Ticket view cannot be hidden via adaptation, we can only prevent users from creating Tickets in access context settings for the user by setting the read only access on Tickets view.

With the the above, the New button should not appear.

Keywords

KBA , SRD-CC-FED , Feeds , How To

Product

SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711