Symptom
- Users can't log in to SF Instance on Internet Explorer;
- Users are unable to open Home Page in Internet Explorer;
- Users can log in on other browsers but not on Internet Explorer
- When replicating on support side it works even on Internet Explorer
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors HXM Suite
Reproducing the Issue
- Log in SuccessFactors using Internet Explorer;
- You are able to login, however the pages are not fully loaded;
Cause
We don't support "Internet Explorer compatibility mode". The reason is that Compatibility Mode downgrade IE to a lower browser by missing some required component for jQuery and SAPUI5 (SAP product's core UI framework).
Resolution
To solve the issue, you can disable compatibility mode by following the steps below or use another browser.
- Open Internet Explorer;
- Open Settings from IE and click Compatibility View Settings;
- Remove all sites in it and un-select "Display intranet sites in Compatibility View";
- Click in Close and clean your cache browser;
- Try to access SuccessFactors again;
Keywords
IE not loading, access issues with IE, cannot login, page not loading, blank, IE compatibility , KBA , LOD-SF-PLT-OUT , Operational Infrastructure Issues - Outages , LOD-SF-PLT , Platform Foundational Capabilities , LOD-SF-PLT-PER , Application Performance/ Latency Issues , Problem
Product
Attachments
HCMSuiteEndUserSystemRequirements.pdf |