Symptom
The following warning message is displayed in a Sales or Service Document: 'Multiple distribution channels found for sales unit; first entry taken'
Reproducing the Issue
- Go to the Service Orders work center.
- Select the Service Order Processing view.
- Click on the New button and select Service Order.
- Enter all the necessary details.
- The Distribution Channel, is filled automatically and the following warning message is displayed: Multiple distribution channels found for sales unit; first entry taken
Cause
The reason, this occurs, is because, multiple distribution channels have been maintained in the system.
- Go to the Organizational Management Work Center.
- Select the Organizational Work Distribution under Work Distribution.
- Under the business area Service select Releavent Distribution Channel anc click on Edit.
- Multiple channels, have been maintained.
Resolution
When, multiple distribution channels are maintained, the system automatically chooses the first distribution channel.
This the standard system behaviour.
However, it can be manually changed. Please follow the below steps, to change the distribution channel:
- Go to the Service Orders workcenter.
- Select the Service Order Processing view.
- Choose the relevant Service Order and click on Edit.
- Click on View All.
- Navigate to to the tab, Pricing and Invoicing and the sub-tab Invoicing.
Here, you will be able to manually change the Distribution Channel.
Keywords
KBA , multiple distribution channels found for , sales or service document , SRD-CRM-ORD , Orders & Contracts , How To