SAP Knowledge Base Article - Public

2488100 - Timezone validation error

Symptom

Admin is getting a Time Zone validation error when updating an item

validation.png

Environment

SAP SuccessFactors Learning - All Supported Versions

Reproducing the Issue

  1. Login to LMS admin
  2. Create schedule offering
  3. Save it
  4. Go back and try to set Time Zone
  5. Time Zone for Scheduled Offering defaults to blank even after Time Zone is set and saved

Cause

This is an expcted behaviour by the system since the admin trying to set the Time Zone does not have their Time Zone configured in "Prefrences".

prefrences.png

Resolution

  1. Navigate to admin and note the related user.
  2. Search for the user and in the 'Related' area click 'More'.
  3. Locate Prefrences and set all required fields including timezone

    related.png

Keywords

validation error; time zone; schedule offering; prefrences; , KBA , LOD-SF-LMS-ADM , System Admin, Global Variables, References , Problem

Product

SAP SuccessFactors Learning all versions