SAP Knowledge Base Article - Public

2488384 - Contracts Not Displaying in Registered Products

Symptom

You have maintained registered products under the covered objects on contracts, but the contract is missing in the registered products.

Reproducing the Issue

  1. Go to the Contracts work center.
  2. Go to the Contracts view.
  3. Open the contact ABC(ABC represents the contract ID).
  4. Navigate to the Covered Object tab.

The Registered Product XYZ has been added here(XYZ represents the Registered Product ID).

  1. Now, go to the Installed Base work center.
  2. Go to the Registered Products view.
  3. Open the Registered Product XYZ.
  4. Navigate to the Contracts tab.

The contract ABC is not dispayed here.

 

 

Cause

This is the current system behavior of SAP Hybris Cloud for Customer.

Resolution

The functionality of displaying the contracts within registered products is planned to be made available in a higher release. At this point in time, we are not in a position to provide more accurate information on date and/or timelines for this future release.

Keywords

KBA , LOD-LE-COP , Contract Processing , How To

Product

SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708