Symptom
The Sales Phases under Sales Activities facet of an opportunity are not displayed as the sequence set up in the Business Configuration.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Business Configuration work center.
- Select the Implementation Projects view.
- Select the First Implementation Project and click on the Open Activity List button.
- Navigate to the Fine-Tune step and open the fine tuning activity Sales Cycles and Phases.
- Select the Maintain Sales Phases hyperlink.
- Additional to the default you have also entered the following Sales Phases:
Z01 – ABC (ABC represents the name of your sales phase Z01).
Z02 – EFG (EFG represents the name of your sales phase Z02).
Z03 - HIJ (HIJ represents the name of your sales phase Z03).
In an Opportunity:
- Go to the Sales work center.
- Select the Opportunities view and open any opportunity.
- Navigate to the Sales Activities facet.
- Under Activity Advisor, check the sequence of the Sales Phases shown.
- The sequence does not match what was set up in the Business Configuration.
Cause
This is currently part of the expected system behaviour.
Resolution
The functionality is planned to be made available in a higher release. At this point in time, we are not in a position to provide more accurate information on date and/or timelines for this future release.
The sales phase sort sequence is honored when you display the dropdown list of the Sales Phase field in the header.
Keywords
Sales Phases, Sales Activities , KBA , LOD-CRM-EMP , Employee , LOD-CRM-OPP , Opportunity Management , Product Enhancement