SAP Knowledge Base Article - Public

2489918 - In an Installation Point it show No Records for an Existing Registered Product

Symptom

In an Installation Point it show No Records for an Existing Registered Product.

Reproducing the Issue

  1. Logon in the HTML5
  2. Go to the Installed Base work center.
  3. Go to Installation Point view.
  4. In the Search field enter ABC (where ABC is the Installation Point of Category as Functional Location and for the Customer name as LMN).
  5. Open Installation Point ABC and go to the Items facet.
  6. Click on Add Item - Existing Registered Product and click on the value help of ID .
  7. Select from drop-down ALL to have all existing Registered Products.

It displays no records.

Cause

Bydefault it shows only records of Registered Product which belong to customer name as LMN. If there are no Registered Product for customer LMN then it will show no records.

Resolution

  1. Logon in the HTML5
  2. Go to the Installed Base work center.
  3. Go to Installation Point view.
  4. In the Search field enter ABC (where ABC is the Installation Point of Category as Functional Location and for the Customer name as LMN).
  5. Open Installation Point ABC and go to the Items facet.
  6. Click on Add Item - Existing Registered Product and click on the value help of ID .
  7. Select from drop-down ALL to have all existing Registered Products.
  8. Now click on option Show Advance Filter.
  9. You can see bydefault there is Customer ID maintain as LMN.
  10. Remove the Customer ID as LMN and click on the Go button.

Now you will be able to see all Registered Product available in system as Active/In Preparation .

Keywords

KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708