SAP Knowledge Base Article - Public

2490040 - In a Visit, The Account Information is Not Automatically Determined When Creating an Activity as a Follow-up Item.

Symptom

When adding an Activity in the Related Items facet within a Visit, the Visit Account information is not automatically maintained in the Account field of the Activity.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Open the Visits work centre.
  2. Select the Visits view.
  3. Open Visit ID ABC (ABC represents the Visit ID).
  4. Go to the Follow-up Items facet.
  5. Select the New button.
  6. Select Appointment.
  7. Observe that the Account field is blank.

Cause

The Account checkbox is not selected within the Activity Activities in the Fine-Tuning.

Resolution

  1. Select the Business Configuration work centre.
  2. Open the Implementation Projects view.
  3. Select Open Activity List.
  4. Open the Fine-Tune tab.
  5. Search and Open the Activity Activities.
  6. Select Maintain Involved Parties for Appointments.
  7. Tick the Account checkbox.
  8. Select the Save and Close button.

 This will enable the Account information to be automatically determined for any Activity created in the Follow-up Items facet of a Visit.

See Also

[Enter your See Also here...]

Keywords

Visit, Follow-up Item, Account, Determination , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions