Symptom
When adding an Activity in the Related Items facet within a Visit, the Visit Account information is not automatically maintained in the Account field of the Activity.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Open the Visits work centre.
- Select the Visits view.
- Open Visit ID ABC (ABC represents the Visit ID).
- Go to the Follow-up Items facet.
- Select the New button.
- Select Appointment.
- Observe that the Account field is blank.
Cause
The Account checkbox is not selected within the Activity Activities in the Fine-Tuning.
Resolution
- Select the Business Configuration work centre.
- Open the Implementation Projects view.
- Select Open Activity List.
- Open the Fine-Tune tab.
- Search and Open the Activity Activities.
- Select Maintain Involved Parties for Appointments.
- Tick the Account checkbox.
- Select the Save and Close button.
This will enable the Account information to be automatically determined for any Activity created in the Follow-up Items facet of a Visit.
See Also
[Enter your See Also here...]
Keywords
Visit, Follow-up Item, Account, Determination , KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions