SAP Knowledge Base Article - Public

2490601 - You Can Not Perform SEPA Payment to Business Partner

Symptom

You are unable to perform SEPA payments to Business Partners because of several error messages.

Reproducing the Issue

  1. Go to Payables work center.
  2. Go to Automatic Payments subview.
  3. Show Payments 'In Preparation' and find Payment ID XXX.(XXX represents the Payment ID)
  4. Open the Payment and click Edit.
  5. You receive the following error messages:'Missing entry in mandatory field Country of cust./suppl. XXX for SEPA Credit Transfer', 'Technical error FOP_PAYMED_PREP 024', 'Payment details not determined'.

Cause

The Business Partner data contains no country details which is a mandatory requirement  for SEPA Transfers in SAP Business ByDesign.

Resolution

  1. Go to Business Partner Data work center.
  2. Navigate to Business Partners subview.
  3. Show all active Business Partners and find Business Partner XYZ. (XYZ represents the Business Partner ID)
  4. Open business partner XYZ and click View All.
  5. In General tab you see that no country is maintained under Main Address for Business Partner XYZ.

You have to maintain a country for your Business Partner to ensure that SEPA Payments are processed successfully.

Keywords

KBA , SRD-FIN-INV , Inventory , How To

Product

SAP Business ByDesign all versions