Symptom
To add products of type text from past sales quotes, unfortunately, they are currently unavailable in the products list.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Sales work centre.
- Select the Sales Quotes view.
- Open a sales quote.
- Select the Products facet.
- Click the Actions icon.
- Select the Add From Past Quotes option.
- Select the relevant sales quote.
- You can see that the products of type text are not available in the list.
Cause
This is the expected SAP Hybris Cloud for Customer system behaviour.
Resolution
Products of type Text cannot be added, when using the Add From Past Quotes functionality.
Keywords
Past Quotes; Product type; Add products; Products Lists , KBA , LOD-LE-CQP , Customer Quote Processing , How To
Product
SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708