Symptom
You are trying to add the field State to the Tickets view.
Reproducing the Issue
- Go to Service work center
- Go to Tickets view;
- Click on Adapt -> Edit Master Layout;
- Add Fields;
- State is not available for addition in the view.
Cause
State field from Service Location is only available in the Work Tickets view, as this field refer only to Tickets for service/repair for any product/registered product.
As the Tickets view refers also to Tickets that do not need service on customer site, the Service Location is not always relevant and therefore not shown.
Resolution
You can use the view Work Tickets to see the field State.
Keywords
KBA , SRD-CC , Cross Components , How To
Product
SAP BUSINESS BYDESIGN 1708 ; SAP Cloud for Customer core applications 1705 ; SAP Cloud for Customer core applications 1708 ; SAP Hybris Cloud for Customer add-ins 1705