Symptom
You add more than one Account to the same Contact, however, the Contact information has not been propagated to all the related Accounts.
Reproducing the Issue
- Go to Customers work center;
- Now go to Contacts view and search for XXX (XXX represents the ID of the contact you want to add to multiple accounts);
- Open the Contact;
- Go to Relationships facet and click on Add button;
- In the Relationship Type drop down list select Is Contact Person For;
- Click on the Business Partner value help and select the name ABC (ABC represents the name of the Business Partner);
- Then open Business Partner;
- Under the Account View, go to Contacts facet;
- Please notice that you will not be able to see the Contact information.
Cause
System expected behavior. Only the Account set as main will have the Contact information propagated automatically. Otherwise you will have to do it manually.
Resolution
- Go to Customers work center;
- Go to Contacts view;
- Search and open XXX Contact;
- Go to Relationships facet;
- Click on Edit button;
- Under Relationships, select ABC Account;
- Complete the contact information on Details;
- Click on Save button;
- The filled info under details will appear on the Account under Contacts view.
Keywords
KBA , SRD-CC-FED , Feeds , How To
Product
SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711