Symptom
When trying to access the Team Summary tile on Home Page, the following error message appears:
"Unable to fetch Slide Count for Dossier Type:manager. Root Cause:com.successfactors.sca.ServiceApplicationException: No Dossier exists for type:manager"
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Presentations
Reproducing the Issue
- Go to the Home Page of a user with direct reports;
- Click "Team Summary" Tile;
- An error message is shown:
Cause
This error message is caused due to an error of the system during the execution of the migration script.
Resolution
To resolve this issue, it is necessary to run the migration script again in your instance.
This request is executed by our Engineering team. Thus, to complete this request, it is necessary to open an case with Cloud Product Support, who will engage the Engineering team on your behalf.
Cloud Product Support will open a request with Engineering team to run the migration script in your instance.
Keywords
team summary, tile, unable, fetch, slide, count, error, message, home, homepage , KBA , LOD-SF-PRS-INT , 360, PM, GM, CMP, CDP, ORG, etc. , LOD-SF-PRS-ADM , Admin Center, Permissions, Settings, People Search , Problem