Symptom
You are using the Web Service ManageCashPaymentOrderIn to create the Payment and to clear the Invoice but the clearing does not happen.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to the Receivables Work center.
- Go to the Customer Accounts view.
- Go to the Customer Accounts subview.
- Find Customer Account ABC(ABC here represents Customer Account)
- Choose the Customer Account and Choose View.
- Go to Trade Receivables view and then to Invoices/Payments Subview.
- Filter using External Reference of the Invoice.
You could not see any Clearing ID.
Cause
The User who is executing the Web Service do not have appropriate User Authorizations.
Resolution
You can follow the below steps to assign the User with appropriate User Authorizations:
- Go to Application and User Management Work center.
- Go to User and Access Management View.
- Go to Business Users subview.
- Show All Users and Find the User.
- Go to Edit Access Rights.
- Go to Work Center and View Assignment.
Assign Liquidity Management and Payment Management Work center to the user.
Keywords
"ManageCashPaymentOrderIn" "RBAM Authorization" , KBA , user authorizations , rbam authorization , managecashpaymentorderin , AP-PAY-PO , Payment Order , How To
Product
SAP Business ByDesign all versions