SAP Knowledge Base Article - Public

2492340 - User Management page (or similar sub-page) is empty in SAP Analytics Cloud

Symptom

  • The user administration page is not accessible or available in SAP Analytics Cloud.
  • The page does not show anything in the browser therefore the action cannot be performed.

Environment

  • SAP Analytics Cloud
  • Google Chrome

Reproducing the Issue

  1. Log in to SAP Analytics Cloud
  2. Go to Security > Users page
  3. Observe that the page is empty and users can't be seen

Cause

There are cases, when changes are made to the application after a release, but they are not registered immediately due to caching.

Resolution

Perform a Cache deletion and Hard reload of Google Chrome on Windows:

  1. Press F12 in Google Chrome to open the Chrome Developer Tool.
  2. Press right click the "Refresh" icon in Chrome browser and choose 'Empty Cache and Hard Reload'.

hard_reload.jpg

Google Chrome on Mac:

  1. Hold the 'Shift' key and click the Reload button.
  2. Or hold down 'Cmd' key and 'Shift' key then press R.

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, SAC, blank, empty, users, incorrect , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0