Symptom
- The user administration page is not accessible or available in SAP Analytics Cloud.
- The page does not show anything in the browser therefore the action cannot be performed.
Environment
- SAP Analytics Cloud
- Google Chrome
Reproducing the Issue
- Log in to SAP Analytics Cloud
- Go to Security > Users page
- Observe that the page is empty and users can't be seen
Cause
There are cases, when changes are made to the application after a release, but they are not registered immediately due to caching.
Resolution
Perform a Cache deletion and Hard reload of Google Chrome on Windows:
- Press F12 in Google Chrome to open the Chrome Developer Tool.
- Press right click the "Refresh" icon in Chrome browser and choose 'Empty Cache and Hard Reload'.
Google Chrome on Mac:
- Hold the 'Shift' key and click the Reload button.
- Or hold down 'Cmd' key and 'Shift' key then press R.
See Also
- How to find User Assistance for SAP Analytics Cloud?
- Ask a question on the SAP Community!
- 2487011 - What information do I need to provide when opening incidents with SAP Analytics Cloud (Hint: Use component LOD-ANA*)
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Keywords
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