Symptom
In the workflow requests page, accessed through the to do tile on the new home page, the location filter shows no data when we try to filter. This is not the case for legal entity or cost center.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental
Environment
Employee Central - Workflows
Reproducing the Issue
1. Home > Click the To Do Tile
2. Click on the Location option in Filters
3. It shows 'No Data' or HTTP request failed
Cause
The metadata cache is out of sync
Resolution
To fix this issue, you must refresh the cache
To do so:
Go to Admin Center -> OData API Metadata Refresh and Export -> Refresh
See Also
2171588 - SuccessFactors: OData API Metadata Refresh and Export
2473566 - Manage Workflow Requests: Professional Edition Since 1705
Keywords
Mass Approval, ECT-76328, To Do tile, Filters, MDF, Workflow, Advanced To Do’s, No Workflows Appearing in to do tile, When Clicking on To do list error displayed, HTTP request failed, ECT-92636 , KBA , LOD-SF-EC-WFL , Workflows - Configuration, Tools, Objects & Rules , LOD-SF-EC , Employee Central , Problem