Symptom
While trying to send an case to provider, you receive error message "Cannot send to the provider; please update your e-mail address and/or telephone number"
Environment
SAP Business ByDesign.
Reproducing the Issue
- Go to the Help Center.
- Click Solve Problem or Report case.
- Select Send to Provider and enter other mandatory information.
- Click Finish.
- You receive an error message "Cannot send to the provider; please update your e-mail address and/or telephone number".
Cause
The error is triggered because the key user did not maintain their workplace contact information in the Personnel Administration work center.
Resolution
- Go to the Personnel Administration work center.
- Access the Employees work center view.
- Find the relevant employee record associated to the key user.
- Click Action, then Change Workplace Contact Data.
- Maintain your phone/mobile phone and your e-mail address.
- Click Save and Close.
Keywords
KBA , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , How To
Product
SAP Business ByDesign all versions