SAP Knowledge Base Article - Public

2492965 - Error Message "Cannot Send to the Provider; Please Update Your E-mail Address and/or Telephone Number"

Symptom

While trying to send an case to provider, you receive error message "Cannot send to the provider; please update your e-mail address and/or telephone number"

Environment

SAP Business ByDesign.

Reproducing the Issue

  1. Go to the Help Center.
  2. Click Solve Problem or Report case.
  3. Select Send to Provider and enter other mandatory information.
  4. Click Finish.
  5. You receive an error message "Cannot send to the provider; please update your e-mail address and/or telephone number".

Cause

The error is triggered because the key user did not maintain their workplace contact information in the Personnel Administration work center.

Resolution

  1. Go to the Personnel Administration work center.
  2. Access the Employees work center view.
  3. Find the relevant employee record associated to the key user.
  4. Click Action, then Change Workplace Contact Data.
  5. Maintain your phone/mobile phone and your e-mail address.
  6. Click Save and Close.

Keywords

KBA , SRD-CC-CI-CCS , ByD Service Control Center , LOD-CRM-ADM , Administration UI , How To

Product

SAP Business ByDesign all versions