Symptom
Outlook button Save and Send E-mail greyed out.
Reproducing the Issue
- Open Outlook.
- Click on New E-mail.
- Button Save and Send E-mail Greyed Out.
Cause
After a standard installation of the Outlook add-in the setting Enable Service Agent Responses to Tickets is activated.
Resolution
- Open Outlook.
- Go to Settings.
- Uncheck the option Enable Service Agent Responses to Tickets.
- Save it.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions