Symptom
System raises error messages when user tries to send case to the provider:
Cannot send to the provider; please update your e-mail address and/or telephone number.
Reproducing the Issue
- Open Help Center.
- Report an case.
- Fill the content and click Direct Forward.
You can see an error message:
Cannot send to the provider; please update your e-mail address and/or telephone number.
Cause
You did not maintain your e-mail address and/or telephone number.
Resolution
- Go to Administrator work center.
- Open Users, Employees subview.
- Search and find your account, click Edit.
- Under In-House Communication Tab, maintain the missing e-mail address and/or phone number, save.
After maintaining your e-mail address and/or phone number, you will be able to send cases to the Provider.
Keywords
KBA , LOD-CRM-EMP , Employee , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions