SAP Knowledge Base Article - Public

2495036 - Some fields for example 'Additional Name 2' do not show results in the Account search.

Symptom

Some fields for example 'Additional Name 2' do not show results in the Account search.

Environment

SAP Cloud For Customer

Reproducing the Issue

  1. Go to Customers work center.
  2. Open the Account view.
  3. Search at the top right corner of the screen for a value contained in the field Additional Name 2.
  4. No results will appear.

Cause

The Search field was designed to consider only the most used fields, such as ID, Name, City, Country, etc. to maximize performance.

Resolution

You would need to add the field 'Additional Name 2' in the advanced filter and basic search field. Then you would be able to search with Additional Name 2 field in Account OWL screen.

Follow KBA  2784351 - Fields In Basic Search for Accounts to add the field as part of Basic Search

See Also

Keywords

 Additional Name 2, basic search , KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions