SAP Knowledge Base Article - Public

2495809 - EP mail address is not synced to EC mail address

Symptom

Though added Contact&Addresses at EP page, however change in EC email address is not reflecting at EP side.

Environment

EC;BizX

Reproducing the Issue

Already done the mapping under Manage Business Configuration>emailinfo>HRIS field:email-address>details>mapping done

However, when changing email address at EC portlet, EP page email address has no change.

Cause

Email sync requires for a full sync from EC to EP as per referenced into HRIS Element and Fields Sync Logic section in implementation guide

HRIS Element and Fields Sync Logic

Resolution

Please refer to below KBA's for full sync introduction and guidance for how to run full sync.

2263251 - How to run a one time Full HRIS Sync - PARTNER

2080065 - What is a Full HRIS Sync? - Employee Central

See Also

Employee Central Implementation Guide

Keywords

EP EC Full Sync Email Address sync , KBA , LOD-SF-EC-HRS , HRIS Sync , How To

Product

SAP SuccessFactors Employee Central all versions