SAP Knowledge Base Article - Public

2495837 - Grouping Units not Visible in Invoice Request

Symptom

Grouping Units not visible in invoice request.

Reproducing the Issue

  1. Go to work center Customer Invoicing.
  2. Go to view Invoice Requests.
  3. Select the invoice request XYZ and Click on open. (XYZ represents the Invoice Request ID)
  4. Click on View All.

System shows Grouping Unit field while loading but disappears after that.

Cause

Grouping Unit is related to Japan and since Account and sales unit related to japan are not maintained, therefore system is not showing the field.

Resolution

While creating customer invoice request, fill Account and Sales Unit related to Japan.

Keywords

KBA , AP-CI , Customer Invoice Processing , How To

Product

SAP BUSINESS BYDESIGN 1705 ; SAP BUSINESS BYDESIGN 1708