SAP Knowledge Base Article - Public

2496556 - Changed By Not shown in Leads or Opportunities OWL (Object Work List) screen

Symptom

Changed By field is empty in leads or opportunities OWL screen for a Technical user.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to the Sales workcenter.
  2. Go to the Leads or Opportunities view.
  3. Changed By field is empty in OWL screen

However, when you open an object (for instance, an opportunity), you can see in the header screen that the object was changed by a Technical User.

Cause

The person information for a technical user is empty and therefore the system does not show this data in OWL.

Resolution

The display of the technical user name in the OWL list is not supported currently.

Keywords

sales, opportunity, lead, OWL, web service, technical user, changed by , KBA , LOD-CRM , Cloud for Customer , How To

Product

SAP Cloud for Customer add-ins 1808