Symptom
Field mapping tool in BizX => Admin Center is showing empty results i.e. No mapping
Environment
All DC
Reproducing the Issue
Login to BizX => Admin center => Field mapping tool => No mapping shown or empty records
Cause
Webservice account locked out in Super admin
Resolution
Copy the password from :
BizX provisioning => Company settings => Enter KMS Webservice Credentials
Now Access Super admin => Service Logins => Under Login Set => DataService => check if account is locked
Unlock the same and change password.
Pass the copied password here save the same.
Now access BizX => Field mapping tool => it should show all mappings
See Also
Keywords
Field mapping tool empty
Webservice locked out
Locked out account
Webservice login issue , KBA , LOD-SF-OBD , Onboarding , Problem