SAP Knowledge Base Article - Public

2496948 - Spare Parts From Service Order Missing in Product Planning

Symptom

You have created a Service Order with the material ABC as Spare Part. However, when you open the Product Planning for this Material, the Service Order is missing.

Reproducing the Issue

  1. Go to Supply Planning Work Center.
  2. Select Products view.
  3. Search for the Material ABC.
  4. Click Open.

Notice that the Service Order is missing in the Product Planning.

Cause

The Item Type in the Service Order for Material ABC is Spare part - direct goods issue. It is used to post goods issue for spare parts directly from site inventory, without processing a delivery to the customer or pick up by the service performer. The stock level for these spare parts is updated accordingly, however it will not be considered for Planning.

Resolution

The system is working as designed. In this case the system Service Order should not appear in the Product Planning.

See Also

To check more details about this system behavior, you can refer to the Help Document 'Services'.

Keywords

Service Order, Product Planning, Spare Parts, Direct Goods Issue , KBA , AP-SCO , Service Confirmation Processing , How To

Product

SAP BUSINESS BYDESIGN 1705