Symptom
- Implementation Partner or Consultant needs to reset 'hradmin' credentials
- Customer would like request reset of 'hradmin' credentials
- No available admin user to reset password of hradmin
Environment
SAP SuccessFactors Onboarding 1.0 - All Versions
Cause
- New Request
- Forgotten Password
- Incorrect Password
- Lock Credentials
Resolution
For Live Customer(s)
The hradmin credentials are only used by Implementation Partner(s), Consultant(s), or Professional Services(PS) to initially configure Onboarding application via a standalone link. If you are currently engage with an SAP Certified Partner or Consultant, please advise them to follow the instruction below.
For Implementation Partner(s) and Consultant(s)
- Login and navigate to HCM Cloud Operations Portal using your SAP Credentials
- Go to Operation Requests tab and select Request Forms
- Under ONB Requests section, click ONB Hradmin Password Reset
- Provide the needed information and ask written approval from the client by using below template.
- From: Customer@customeremail.com
- To: Partner@partneremail.com
- Subject: Onboarding Reset 'hradmin' Credentials
E-Mail Body: |
I confirm approval for resetting the credentials of the ONB account specified below: Customer Name: BizX Company ID : BizX Data Center : BizX Environment : Production/Preview ONB Account ID : |
Note
- Approval should be provided in written English
- Approval emails must be attached in a format that preserves the sender (customer) headers, such as .msg. Copy and pasted text does not meet this requirement
Reminder
The reset of request takes within 48 hours
Keywords
SAP SuccessFactors, Onboarding, hradmin credentials reset, Customer, Implementation Partner, Approval e-mail, ONB Account ID , KBA , LOD-SF-OBD-SCR , Software Changes, Services, Provisioning etc. , How To