Symptom
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
E-mail notifications are not received for any case updates given by SAP Product Support.
Environment
SAP Cloud for Customer
Cause
The scoping question "Do you want to use e-mail to notify Business Task Management items" under Business Task Management is not scoped.
Resolution
- Go to the Business Configuration Work Center.
- Go to the Implementation Project View.
- Select the relevant project.
- Click Edit project Scope.
- Click next until step 4, Questions.
- Select the scoping element Communication and Information Exchange.
- In the dropdown menu, select Business Process Management.
- Select Business Task Management
In the right side of the panel you will get a list of questions as shown in below given screenshot. Scope the question "Do you want to use e-mail to notify Business Task Management items" by checking the checkbox:
Note:
- E-mail notifications will be sent only for those cases which are created after the scoping is done.
- Notifications are sent to the case contacts when a support case is updated by SAP.
Keywords
notifications, e-mail, cases, c4c, Cloud for customer, case update , KBA , email notification , LOD-CRM-PRO , Products , SRD-CC-CI-CCS , ByD Service Control Center , AP-RC-CU-BTM , Key User Custom Task Generation , AP-RC-CU-NOT , Key User Custom Object Notification generation , How To