Symptom
- HR Business Partner reassigns orientation step to Line Manager because he will do the review of the documents on site.
- When the activity is reassigned the line manager needs to enter the password of HR Business Partner.
- The only solution in this case was to handover the HRBP's password to the line manager
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- After the New Employee Step
- Reassign the Orientation step to Line Manager
- Once the Orientation Step is Completed
- The New Assignee picks up activity at the Signature Step
- The Old Assignee's name is on the top of the Panel, and their password is required to sign the I9 Form.
Cause
- The Assignee for the Signature Step is auto
- Which means that after the Orientation step the Signature step is assigned to the Person with the highest,
Permission for the step which in this example was the HR Business Partner. - Picking up the activity on the Signature step isn't enough for the system to accept your password.
Resolution
- In Super Admin
- Account Option
- Enable DisableAutoReassignAfter3rdStepOfProcess
- If you do not have that Account Option in Super Admin
- Please import the attached file on this KBA via Below Screenshot
- By adding this Option the New Assignee's name will appear on the Panel and her Password will be required to sign the Forms
Keywords
Orientation, Signature Step, I9, Reassign, Onboarding Process, SF, Success Factors, ONB, OBD, on boarding , KBA , LOD-SF-OBD-I9 , I9 Issues and requests for Onboarding , How To
Product
SAP SuccessFactors HCM Core 1705
Attachments
_import_AO.csv |