Symptom
- The customer is not able to delete or open a PM form
- The customer is not able to to scroll the PM form
- The PM form takes too long to open and when it scrolls down it is laggy
- The PM form cannot be opened, it keeps loading
Environment
SAP SuccessFactors Performance Management
Cause
Per the form content, it's a limitation on competencies used in the competency section, because excess in competency and objectives will cause a performance issue.
The PM form is not built to sustain the high of PM items.
Resolution
Reduce the number of competencies used in competency section and/or the number of objectives.
The best practice would be between 5-10 this is manageable.
Any excess over 20 may cause performance issue
Keywords
can't delete, can't open PM form, fornm delay, slowness, competency, objectivecsg_q , KBA , LOD-SF-PM , Performance Management , Problem
Product
SAP SuccessFactors Performance & Goals all versions
SAP Knowledge Base Article - Public