Symptom
You are not receiving any updates via email whenever SAP updates over the incident.
Environment
SAP Business ByDesign
Cause
Respective Subscribe Tasks is not checkmarked
Resolution
- Go to Home Work Center.
- Go to Work View.
- Go to Inbox sub view.
- Click on Subscribe Tasks.
In the below screenshot you can see that the check box against the Incidents are unchecked.
NOTE: Email notifications will be sent only for those incidents which are created after the changes have been made.
Accordingly you can check other options available and check mark them if necessary.
See Also
In case any thing that you are looking for is not there to check mark like Purchase order approved and you want notification to sent to the creator that its approved then follow below links to create new work flow rule
https://blogs.sap.com/2015/07/27/how-to-create-workflow-rule-to-send-email-and-notifications/
Keywords
Email Notification, Feedback email, key user , KBA , SRD-CC , Cross Components , AP-POP-PO , Purchase Order , AP-SIP , Supplier Invoice Processing , How To