SAP Knowledge Base Article - Public

2500425 - SSL request fails in SAP Analytics Cloud (BOC)

Symptom

SSL request fails with "<USER>: HttpClient.request: request failed: SSL requested, but no trust store configured" in SAP Analytics Cloud (BOC)

OrcaSSLFailure.png

Environment

  • SAP Analytics Cloud 2017.12.1

Reproducing the Issue

  1. Connect to SAP Analytics Cloud tenant
  2. Click "Security > Users"
  3. Select a User
  4. Click "Resend Invitation Email"
  5. Click "Resend" when prompted
  6. Notice the error

Cause

This was caused by a configuration issue at SAP.

Resolution

SAP Cloud Operations resolved the configuration issue.

See Also

Your feedback is important to help us improve our knowledge base.
Please rate how useful you found this article by using the star rating feature at the beginning of this article.
Thank you.

Keywords

EPM, SAP Cloud for Planning, sc4p, c4p, cforp, cloudforplanning, Hana Cloud for Planning, EPM-ODS, Cloud for Analytics, C4P, Cloud4Analytics, CloudforAnalytics, Cloud 4 Planning, HCP, C4A, BOC, SAPBusinessObjectsCloud, BusinessObjectsCloud, BOBJ, BOBJcloud, BOCloud., BICloud, BO Cloud, connecting, conecting, conectando, conexão, modelo, SBOC, SAC, SSL, trust, store, user, resend, delete , KBA , LOD-ANA , SAP Analytics Cloud (SAC) , LOD-ANA-BI , Business Intelligence Functionality, Analytic Models , LOD-ANA-PL , Planning , LOD-ANA-BR , SAC Boardroom , LOD-ANA-PR , SAC Predictive , Problem

Product

SAP Analytics Cloud 1.0