Symptom
Extension fields created for business objects like Opportunities, Leads etc are not visible in the Account Summary.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Customer work center.
- Open any Account.
- Click the Summary tab at the bottom of the screen.
The summary page opens up but it does not have the extension fields which were created for transactional objects i.e. Opportunity.
Cause
This is a standard system behavior.
Opportunity Extensibility in Account FS is not yet working.
Currently Ext. runtime does not yet support to have extensions from more than one business object in a printform.
Resolution
Currently only Account extension fields can be added to the account summary, no extension fields of transactional objects (i.e. opportunity) can be added here.
Keywords
KBA , LOD-CRM-ACC , Account , How To