SAP Knowledge Base Article - Public

2501991 - Email Workflow Rule Executes But No Email is Sent

Symptom

Workflow criteria has been fullfilled for Email Notification but no email was received. 

Reproducing the Issue

 To Reproduce this issue, we will use Appointments as an example.

  1. Go to Sales Campaign work centre.

  2. Go to Appointments view.

  3. Create ABC Appointment (ABC represents appointment ID).

  4. Ensure that all conditions are fullfilled for workflow rule to activate.

  5. Save ABC. 

 

Email is never received by the relevant recipients.

 

 

Cause

The customer has maintained the wrong setting under the Business Configuration Work Centre.

They have maintained the setting ->Fine Tuning > Email & Fax Settings >  All email should be send to this address.

However, they have not maintained any address there. Hence all the e-mail are getting re-directed .

Resolution

To Resolve this issue:

-  Navigate to the Business Configuration WoC.
-  Go to Implementation Projects View.
-  Click Open Activity List.
-  Under the Fine Tuning header, search for E-mail and Fax Settings.
-  Click E-Mail and Fax Settings.

On the right of the view, you will see the option to send to Business Partners or to a specific address.
If maintaining an address to send to, you have to add an address to the field shown.

Keywords

KBA , LOD-CRM-EMP , Employee , How To

Product

SAP Hybris Cloud for Customer add-ins 1608 ; SAP Hybris Cloud for Customer add-ins 1702 ; SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711