SAP Knowledge Base Article - Public

2502398 - The Button "Save and Send E-Mail" Is Inactive In The Outlook Add-In For Cloud For Customer

Symptom

You cannot use the button "Save and Send E-Mail" when trying to add an E-Mail with the MS Outlook add-in.

Reproducing the Issue

1. Open MS Outlook

2. Click New Email

3. Go to Message tab

4. The button Save and Send E-Mail is inactive. You can only use the Microsoft Outlook standard button "Send" 

Cause

The Option Enable Service Agent Responses to Tickets is active. This option is relevant if you are a service agent and want to respond to tickets. This will enable the threading of outbound e-mails in tickets in SAP Hybris Cloud for Customer.

Resolution

Deactivate the option Enable Service Agent Responses to Tickets

1. Go to MS Outlook Add-in settings

2. Go to Advance Settings > Service tab

3. Uncheck the option Enable Service Agent Responses to Tickets in order to enable the button again.

Keywords

KBA , LOD-CRM-GW-OUT , Outlook , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions