SAP Knowledge Base Article - Public

2502562 - Received E-mail Format Showing Plain Text Only

Symptom

Inbound e-mails within the system are showing as Plain Text only, even though the original email had rich content such as Tables, Tags, etc.

Reproducing the Issue

Example:

An end user sent an e-mail interaction to you with a table on the body and the system received it as inbound e-mail.

When I went to check the e-mail within SAP Hybris Cloud for Customer the content of the e-mail is plain text and doesn't display the table properly.

Cause

System standard behavior.

Resolution

All system objects, with the exception of Tickets, only supports Plain Text.

Keywords

KBA , LOD-CRM , Cloud for Customer , Product Enhancement

Product

SAP Cloud for Customer add-ins all versions