Symptom
We have an issue occurring with some of our VLS instructors who at times are also attendees to VLS sessions hosted by others.
Environment
SuccessFactors Learning
Learning Management System.
Reproducing the Issue
>Create a VLS Schedule offering with Adobe Connect Integration
>Enroll a user into this offering . Make sure this user is also an Instructor in LMS . However the Instructor for the Schedule created in step 1 is someone else.
>When this user tries to join the Virtual session from the learning plan, the user receives the following error:
This issue is not seen with normal users who are not Instructors in LMS
Cause
The cause for this is that the Account Id value in the VLS settings tab of the Instructor Account for that user who is facing the issue, is not the email id of the instructor.
When using the Adobe Connect for Integration , we must ensure that the value for the Account Id needs to be the Email address of the instructor .
Resolution
In order to resolve this issue, we need to update the Account Id section of the Instructor Record (for that user who is joining the session) in the VLS settings tab to be a valid email address for the Instructor and select the Use Existing Account option and click on Apply Changes.
Once this is updated, the user can try joining the virtual session from the learning plan and the user will not face the error this time.
Keywords
Adobe Connect, VLS, User's email address is already used by another account. Please make sure each user has a unique email address , KBA , LOD-SF-LMS-VLS , Virtual Learning System , Problem