SAP Knowledge Base Article - Public

2504001 - All My E-Mails Query In Unassociated E-Mails View Does Not Show Expected Result

Symptom

The All My E-Mails query does not show the results you expect in the Unassociated E-mails view in the Service work center.

Environment

Cloud for Customer

Reproducing the Issue

  1. Go to the Servie work center.
  2. Go to the Unassociated E-Mails view.
  3. Select the query All My E-Mails.

You can only see the E-Mails of those unassociated emails originated from the current logged in user.

Cause

This query will only filter the From address and not the TO address.

Resolution

This is current expected system behaviour.

Keywords

 My E-mails, Unassociated E-mails , KBA , LOD-CRM-ACT , Activities , How To

Product

SAP Cloud for Customer core applications all versions