Symptom
When you try searching for ID of Country when adding an Account to a Route does not work.
Reproducing the Issue
- Go to Visits work center;
- Go to Routes view;
- Open Route ID ABC (ABC represents the ID for the Route);
- Click on Add;
- Open the Advanced Search by clicking on the magnifying glass;
- On Country, search for US (US is the ID of the United States country on the system);
- Message: No Records Found is shown.
Cause
The Country field is not always the same across screens. On the Route screen, the Country field shows only description, while on other screens it shows ID + Descirption.
Resolution
This the expected system behaviour.
If you need this functionality urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center. Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices. An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: https://ideas.sap.com/ct/ct_list.bix?c=SAPCloudforCustomer.
Keywords
KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To