SAP Knowledge Base Article - Public

2504735 - ID of Country does not Work when Adding Account to Route

Symptom

When you try searching for ID of Country when adding an Account to a Route does not work.

Reproducing the Issue

  1. Go to Visits work center;
  2. Go to Routes view;
  3. Open Route ID ABC (ABC represents the ID for the Route);
  4. Click on Add;
  5. Open the Advanced Search by clicking on the magnifying glass;
  6. On Country, search for US (US is the ID of the United States country on the system);
  7. Message: No Records Found is shown.

Cause

The Country field is not always the same across screens. On the Route screen, the Country field shows only description, while on other screens it shows ID + Descirption.

Resolution

If the feature/functionality is needed as a matter of urgency, please refer to KBA 3475641 - Functionality Currently not Available

Keywords

KBA , AP-RC-ANA , C4C, ByD, Travel: Analytics Tools & Frameworks , How To

Product

SAP Hybris Cloud for Customer add-ins 1705 ; SAP Hybris Cloud for Customer add-ins 1708 ; SAP Hybris Cloud for Customer add-ins 1711