Symptom
Attachments facet, Participant facet and Notes facet is not available for Activities.
Environment
SAP Cloud for Customer
Reproducing the Issue
The same behaviour is true for Tasks, Appointments and Phone Calls.
- Go to the Activities work center.
- Go to the Tasks view.
- Open any Task.
- There is no Attachments/ Participants/ Notes facet and it cannot be added via Adaptation, either.
Cause
- In order to have a better usability on mobile, the Attachments, Participants and Notes facets have been removed as facets from this BO.
- These are available as sections on the Overview facet as pane variants.
Resolution
- This is the system expected behavior.
- If you need the facets urgently you may contact your implementation manager to help with such request or approach directly the SAP Cloud Service Center.
- You can find more details about the services offered by the Cloud Service Center on https://www.sap.com/services/application-development.html .
- Note: The services of the SAP Cloud Service Center will be charged as packaged services based on fixed prices.
- An alternative option may be to check the SAP Hybris Cloud for Customer Ideas Forum to submit an idea: influence.sap.com/SAPCloudforCustomer
Keywords
Attachment, attachments, facet, section, Activities, Task, missing, notes, participants , KBA , LOD-CRM-ACT , Activities , LOD-CRM-LA , Live Activity , How To
Product
SAP Cloud for Customer add-ins all versions ; SAP Cloud for Customer core applications all versions