SAP Knowledge Base Article - Public

2506152 - E-verify Unable to Process status how to proceed - Onboarding

Symptom

  • During initial verification received a status of Unable to Process and do not know how to proceed.

Environment

  • E-verify initial verification

Reproducing the Issue

  • When processing a candidate through E-verify received a status of Unable to process.

Cause

  • DHS has a technical error and the case could not be processed.  Please read the instructions below from DHS. You may see either of the following screens:

Unable to process.pngEverifyUnableToProcess.png

Resolution

  1. Per DHS instructions you are to close the case and create a new one.  Since you are not able to create a new case please open a Cloud Product Support ticket for our team to kick start a new E-verify case.
  2. Once we have kicked started a new E-verify case you can then proceed to complete your E-verify activity until you get Employment Authorize.  Please note that you might get a duplicate status on the kicked started E-verify activity.  If you do get this status please continue with the activity and proceed till you receive Employment Authorize .

Keywords

  • E-verify
  • Unable to Process
  • Onboarding
  • Initial Verification
, KBA , LOD-SF-OBD-EVF , e-Verify , How To

Product

SAP SuccessFactors Onboarding all versions